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URSP 688L PLANNING TECHNOLOGY  

FINAL REPORT: EMS HOT SPOT ANALYSIS  

Partnership for Action Learning in Sustainability | Anne Arundel County 

 

 

 

Introduction 

Effective emergency services are vital to public safety. The Anne Arundel County (AAC) 

Emergency Medical Services (EMS) division responds to a wide range of emergencies 

experienced by the county’s more than 500,000 residents. In this report, we analyze emergency 

service dispatch records. We focus primarily on EMS dispatches for life-threatening incidents 

(those requiring Advanced Life Support-Paramedic responses) occurring during peak traffic 

hours (07:00 - 20:00). By identifying spatial and temporal patterns reflected in the data, we aim 

to assist the AAC Fire Department in effectively providing emergency services to the population.  

 

 

 

Executive Summary  



Moy|Ofori-Atta|Simmons|Sperber  

 

 
 

4 

This report attempts to identify the locations of the most life-threatening EMS incidents, patterns 

indicated by data analysis by time of day/day of the week, and potential underlying causes of 

EMS incidents. We found that the highest concentrations of dispatch calls were in the north-

central part of the county, in and around Annapolis, and in residential areas where some senior 

citizens live. Our recommendation is that the county can incorporate the ArcGIS Network 

Analyst tool to analyze transportation routes and response times. This will help identify ways to 

optimize emergency resources and improve overall effectiveness in providing emergency 

services to residents. 

 

Background and Problem Area  

Anne Arundel County (AAC) has a total area of 588 square miles, 415 square miles of which is 

land, and 173 square miles of which is water, according to the U.S. Census Bureau (U.S. Census, 

2016). The county is bounded by the Chesapeake Bay to the east, the Patuxent River to the west, 

and portions of the Patapsco River that form the county’s northern border. It shares borders with 

seven counties and the city of Baltimore. The county is due south of Baltimore City.  

Anne Arundel County is home to 564,195 residents, according to the 2015 American 

Community Survey estimate. This population is concentrated in the northern part of the county, 

and also in and around the state capitol, Annapolis, which lies on the western shore of the 

Chesapeake Bay. The southern part of the county is more rural and has a generally lower 

population density. 

The Anne Arundel County Fire Department consists of 31 fire stations (20 county-owned and 11 

volunteer-owned) staffed by 550 volunteers and over 862 firefighters and Emergency Services 

(EMS) personnel (Schuh, S., et. al., 2015). Having evolved over the past 40 years from primarily 

a Basic Life Support (BLS) service, the county EMS system is now an Advanced Life Support 

(ALS) transport service supported by a few BLS transport units (ibid.). EMS response types 

include fire protection, BLS, ALS-Paramedic, hazardous materials, collapse, confined space, 

dive rescue and marine operations (ibid.). 
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Research Questions  

 Through our research, we investigated the following questions: 

 Where are most of the EMS incidents occurring? 

 What patterns do the data indicate? 

 Where are the most life-threatening EMS incidents occurring over years and during different 

times of day? 

 Are there any possible underlying causes of life-threatening EMS incidents? 

 

GIS Methodology 

We acquired the primary EMS data from Anne Arundel County and supplementary data from 

both the county and the American Community Survey, via the United States (U.S.) Census 

Bureau, American FactFinder website. We used Microsoft Excel and ArcGIS software to 

manipulate the data and perform analyses. 

Variables  

Attributes of the EMS data include EMS incidents by year (2014, 2015, and 2016), dates of 

occurrence (by month/day/year), times of occurrence (peak1 and non-peak2 traffic hours), and 

type of ALS response (PM13 and PM24). The non-EMS variables used include fire company (the 

coverage areas of each fire station) and the land use/cover for the year 2014. Data from the 

American Community Survey included block groups (boundaries defined by the U.S. Census), 

along with estimates of both general population (the total number of people living in each block 

group) and senior households (the total number of households with people 60 years or older in 

each block group). Using different combinations of these variables, we produced maps 

reflecting: 

 EMS incidents by type alone: PM1 and PM2 [by fire company] 

                                                      
1 Peak hours are defined as 07:00 - 20:00. 
2 Non-Peak hours are defined as 00:00 - 06:00 & 21:00 - 23:00. 
3 PM1 responses are categorized as responses that require only one ALS (advanced life support) provider. 
4 PM2 responses are categorized as responses that require two ALS (advanced life support) providers. 
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 EMS incidents by type and time of day: peak (07:00 - 20:00) and non-peak (00:00 - 06:00 

and 21:00 - 23:00) [by fire company] 

 EMS incidents during peak hours by type (PM1 and PM2) and day of the week [by fire 

company] 

 Heat maps of EMS incidents during peak hours by type overlaid on land use and census data 

(population and senior households by block group) 

Methods  

The following summary outlines the main processes in making the maps for each year from 2014 

to 2016. For step-by-step methods, see Appendix C.   

First, we prepared the data. With Microsoft Excel, we created time of day files categorizing EMS 

incident occurrences by the time of day (peak vs. non-peak) and the day of the week. With 

ArcGIS, we joined the EMS incident data to the Time of Day files. We then re-projected all the 

necessary files into NAD_1983_HARN_StatePlane_Maryland_FIPS_1900_Feet. 

We then created multiple sets of maps using increasingly specific combinations of variables. We 

performed query searches to select for: 

 Only either PM1 or PM2 incidents (resulting in two maps per year) 

 PM1 or PM2 incidents and peak or non-peak time of day (resulting in maps by type and time 

of day (resulting in four maps per year) 

 Peak time of day and PM1 or PM2 incidents and day of the week (resulting in 14 maps per 

year) 

After each query search, we spatially joined the selected incident data to the fire company 

boundaries. We symbolized the number of incidents by fire company into five classes using 

natural breaks in the data and a high-low color ramp. 

We also created maps of land use/cover, population by block group, and senior households by 

block group. For the land use/cover map, we grouped like-types of land uses for better 

visualization and symbolized the data by type in ArcGIS. For both population maps, we joined 

the population data to the block group data and symbolized each using natural breaks into five 

classes, using a high-low color ramp. 
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We created heat maps (a graphic representation of data showing varying degrees of a single 

metric in varied colors) of EMS Incidents during peak hours by type for each year. Using the 

previously created maps of EMS incidents by type (PM1 and PM2) and peak time of day, we 

used the Kernel Density tool (an ArcGIS tool that calculates the density of features in the area 

around those features) to produce heat maps showing concentrations of incidences. We excluded 

the lowest class from the resulting five classes of expected density and made the heat maps 40% 

transparent.  

Finally, we overlaid the heat maps onto the land use/cover, population by block group, and 

senior households by block group maps. This resulted in six heat map overlays per year. 

Limitations of the Data 

The main limitations of the data result from the inclusion of year 2016 in the analysis. Because 

we began the analysis in September 2016, the incident data set is incomplete. It contains data 

from January 1 to August 30, about two-thirds of the year. This resulted in a smaller sample size 

for comparison with the complete data for 2014 and 2015. It also introduces the potential for 

difference trends, resulting from seasonal variations in EMS incidents.  

Additionally, we created all population overlay maps using 2014 ACS 5-year population 

estimates, because more recent years were unavailable. County-provided data on land use/cover 

is also from 2014. 

Natural Breaks 

 In creating maps, we classified all incident data using natural breaks (also called the Jenks 

optimization method), which reflects the natural clustering of EMS incident data points. While 

this is the most effective way to symbolize breaks in the data in each map, the use of natural 

breaks can create complications when comparing maps. 
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Map Results 

The following maps are a sample of all the maps produced (over 70 maps). For the complete set 

of maps for 2015, see Appendix B. In comparing maps across years and within years, it is 

important to remember that natural breaks in incident data were used throughout. Because of 

this, we interpret the maps as ‘snapshots’ of each year, rather than representations of trends. 

2014 - 2016 PM1 Incidents 
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In comparing all three years of PM1 incidents, 

2014 and 2015 exhibit similar patterns while 2016 

looks slightly dissimilar. This could be a result of 

partial data for 2016. 

Glen Burnie consistently has a high concentration 

of incidents, but shifts do occur in the fire 

companies around Glen Burnie. Over the three 

years, we see levels of concentration decrease from 

the northwest of Glen Burnie and increase to the 

east and southwest of Glen Burnie. We also see the 

proportion of incidents increase in and around 

Annapolis over time. 
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2014 - 2016 PM2 Incidents 
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The maps of PM2 incidents from 2014 to 2016 reveal incident concentrations toward the north of 

central Anne Arundel County. Concentrations of incidents exist in and around Glen Burnie, and 
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shifts in this concentration occur from the southwest of Glen Burnie to the northeast over the 

three years. 

A comparison of the first two sets of maps (PM1 and PM2) shows that although PM2 incidents 

are more severe, total counts of PM1 incident by fire company tend to be higher. The PM2 

incident by fire company maximum is 114, as opposed to a PM1 incident maximum of 2,058. 

This finding could affect resource allocation.  

  

 

 

 

 

 

 

 

 

 

2015 Heat Map over Land Use 
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2015 Heat Map over Population 
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2015 Heat Map over Senior Households 



Moy|Ofori-Atta|Simmons|Sperber  

 

 
 

15 

 

 

 



Moy|Ofori-Atta|Simmons|Sperber  

 

 
 

16 

EMS Hot Spot Analysis  

This part of the analysis focuses on land use, population, and senior households to identify 

possible underlying causes of life-threatening EMS incidents. The areas where incident densities 

occurred between PM1 and PM2 varied only slightly. Based on the land use and heat maps, we 

concluded that most incidences occurred either in residential or commercial areas. On the map 

showing general population, we found that areas with higher population densities had a higher 

incident rate. The senior households by block group maps indicate that many seniors live in rural 

areas. In addition, since some seniors live in the north and east areas where most of the incidents 

occur, they do contribute to some of those incidents.  

 

Conclusions  

Interpretations of the Results 

The highest concentrations of incidents occurred primarily in the north-central area near Glen 

Burnie, and also in and around Annapolis. Over the three years of data analyzed, there was only 

a slight shift in incident areas. We note that most incidents occurred in high population 

residential areas.  

Limitations of the Study 

The most significant limitations of the study resulted from inherent limitations in the data. 

Because the 2016 EMS incidents data was incomplete, it was hard to see any type of significant 

trends over the three years.  Another limitation was the availability of data from the U.S. Census.  

2014 estimates were the only population data available. This detracted from the accuracy of the 

2015 and 2016 population overlay maps and impacted our ability to analyze any possible 

correlations between shifts in incident count and shifts in population density over the three years.  

Future Directions 

We propose to use the Network Analysis tool in ArcGIS to analyze transportation routes and 

response times. This will help the county optimize emergency resources. 
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Appendix A - List of Maps Produced 

for years  2014, 2015, and 2016 

MAPS 1 

 EMS Incidents: Peak [by Fire Company] 

 EMS Incidents: Non-Peak [by Fire Company] 

MAPS 2 

 EMS Incidents:  PM1  [by Fire Company] 

 EMS Incidents:  PM2  [by Fire Company] 

MAPS 3 

 EMS Incidents:  PM1 - PEAK  [by Fire Company] 

 EMS Incidents:  PM1 - NONPEAK  [by Fire Company] 

 EMS Incidents:  PM2 - PEAK  [by Fire Company] 

 EMS Incidents:  PM2 - NONPEAK  [by Fire Company] 

MAPS 4 

 EMS Incidents:  PM1 - PEAK - MON  [by Fire Company] 

 EMS Incidents:  PM1 - PEAK - TUE  [by Fire Company] 

 EMS Incidents:  PM1 - PEAK - WED  [by Fire Company] 

 EMS Incidents:  PM1 - PEAK - THU  [by Fire Company] 

 EMS Incidents:  PM1 - PEAK - FRI  [by Fire Company] 

 EMS Incidents:  PM1 - PEAK - SAT  [by Fire Company] 

 EMS Incidents:  PM1 - PEAK - SUN  [by Fire Company] 

 EMS Incidents:  PM2 - PEAK - MON  [by Fire Company] 

 EMS Incidents:  PM2 - PEAK - TUE  [by Fire Company] 

 EMS Incidents:  PM2 - PEAK - WED  [by Fire Company] 

 EMS Incidents:  PM2 - PEAK - THU  [by Fire Company] 

 EMS Incidents:  PM2 - PEAK - FRI  [by Fire Company] 

 EMS Incidents:  PM2 - PEAK - SAT  [by Fire Company] 

 EMS Incidents:  PM2 - PEAK - SUN  [by Fire Company] 

MAPS 5 

 Population [by Block Group] 

 Senior Households [by Block Group] 

 Land Use/Cover Map 
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MAPS 6 – HEAT MAPS of MAPS 2 

 EMS Incidents:  HEAT MAP - PM1 - PEAK  [by Fire Company] 

 EMS Incidents:  HEAT MAP - PM2 - PEAK  [by Fire Company] 

 

Appendix B - Complete Set of Maps (2015) 

 

 

 



Moy|Ofori-Atta|Simmons|Sperber  

 

 
 

22 

 

 



Moy|Ofori-Atta|Simmons|Sperber  

 

 
 

23 

 



Moy|Ofori-Atta|Simmons|Sperber  

 

 
 

24 

 



Moy|Ofori-Atta|Simmons|Sperber  

 

 
 

25 

 

 

  



Moy|Ofori-Atta|Simmons|Sperber  

 

 
 

26 

Appendix C - Map-Making Guide 

 

URSP688L - Method for EMS Hotspot Analysis (AAC) Maps 

Preparation of Data 

Part P-1:  Projecting Fire Companies 

1. ArcMap -> ArcToolbox -> Data Management Tools -> Projections and 

Transformations -> Project: 

a. Input Dataset:  Click on the folder button and find the Fire Companies file from 

the EMS geodatabase 

b. Output Dataset:  Click on the folder button, and choose where you want to save 

the new file.  Also, choose what you want to name it. 

c. Output Coordinate System:  Click on the button, click on the Add Coordinate 

System button (looks like a globe and is near the search bar).  Choose Import, 

and find the Incidents file (inside the geodatabase file) that you are planning to 

work with.  The projected coordinate system should be:  

NAD_1983_HARN_StatePlane_Maryland_FIPS_1900_Feet 

 ***Now, we have a layer containing the projected Fire Companies (boundaries) 

 

Part P-2:  Joining Incidents to the Time of Day (ToD) files 

1. Load into ArcMap an EMS Incident file 

2. Load into ArcMap an EMS ToD file of the same year  (Use Sheet2$) 

3. Right-click the Incident layer -> Joins and Relates -> Join: 

a. Click the drop-down button and select:  Join attributes from a table 

b. Choose the field:  incident_n 

c. Click the drop-down button and select the ToD layer  (Use Sheet2$) 

d. Choose the field:  incident_n 

e. Choose:  Keep all records 

f. Click OK 
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g. Right-click the Incident layer, and open the attribute table to check the Join 

***Now, we have our Incident points joined to the ToD table 

 

Map 1: EMS Incidents By Type (PM1 vs PM2) [By Fire Company] 

 

Part 1-1:  Displaying Incidents By Type (PM1 vs PM2) 

1. Right-click the Incidents (joined with ToD) layer -> Copy 

2. Right-click on “Layers” -> Paste 2 Times (***This made a copy of the joined layer - 

This can be done any number of times, and you may want to turn off the layers as 

you work with them.) 

3. Rename copied Incidents layer (***Type:  PM1, PM2) 

4. Right-click a renamed Incidents layer -> Properties -> Definition Query tab -> Query 

Builder button -> "dispatch_c" = 'PM1' (This is an example) -> Click OK twice 

5. Repeat Step 4 for each renamed layer, and change query based on focus.  For 

example, instead of ‘PM1’, use ‘PM2’ 

 ***Now, we have 2 layers, each based on different Incidents by Type: PM1 and PM2 

 

Part 1-2:  Spatial Joining Fire Companies to Incidents 

1. Right-click the projected Fire Companies layer -> Joins and Relates -> Join: 

a. Click the drop-down button and select:  Join data from another layer based on 

spatial location 

b. Choose the layer:  A renamed Incident file that you used a definition query for to 

choose a certain type 

c. Output:  Choose where you want to save the output, and what you want to 

name it 

d. ***Note:  The processing may take a few minutes (up to about 15 min.) 

e. Right-click the Incident layer, and open the attribute table to check the Join 

f. ***Note:  There should be a “Count_” field at the end of the table. 
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***Now, we have a file with Fire Companies spatially joined to the Incidents layer, and 

the number of incidents of a certain type within each Fire Company 

 

Part 1-3:  Symbolizing Incidents by Type 

1. Right-click the Joined Fire Companies layer -> Properties -> Symbology tab: 

a. Click Quantities 

b. Value:  Count_ 

c. Click OK twice 

 

Map(s) 2:  EMS Incidents By Type and Time of Day (PEAK vs NONPEAK) [By Fire 

Company] 

 

Part 2-1:  Displaying Incidents By Type (PM1 vs PM2) and Time of Day (PEAK vs NONPEAK) 

1. Right-click the Incidents (joined with ToD) layer -> Copy 

2. Right-click on “Layers” -> Paste 4 times (***This can be done any number of times, 

and you may want to turn off the layers as you work with them.) 

3. Rename copied Incidents layers (***Type: PM1, PM2; and ToD:  PEAK, NONPEAK) 

4. Right-click a renamed Incidents layer -> Properties -> Definition Query tab -> Query 

Builder button -> "dispatch_c" = 'PM1' AND "ToD" = 'PEAK' (This is an example) -> 

Click OK twice 

5. Repeat Step 9 for each renamed layer, and change query based on focus.  For 

example, Type could be like:  "dispatch_c" = 'PM1' AND "ToD" = 'NONPEAK' 

 ***Now, we have 4 layers, each based on different Incidents by Time of Day:  PM1-

PEAK, PM1-NONPEAK, PM2-PEAK, and PM2-NONPEAK 

 

Part 2-2:  Spatial Joining Fire Companies to Incidents 

1. Right-click the projected Fire Companies layer -> Joins and Relates -> Join: 
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a. Click the drop-down button and select:  Join data from another layer based on 

spatial location 

b. Choose the layer:  A renamed Incident file that you used a definition query for to 

choose a certain type and time of day 

c. Output:  Choose where you want to save the output, and what you want to 

name it 

d. ***Note:  The processing may take a few minutes (up to about 15 min.) 

e. Right-click the Incident layer, and open the attribute table to check the Join 

f. ***Note:  There should be a “Count_” field at the end of the table. 

***Now that we have spatially joined the layers, we have a layer containing the number 

of incidents of a certain type and time of day 

1. Repeat Step 1 for each type of Incident layer you used a definition query for 

 

Part 2-3:  Symbolizing Incidents by Type and Time of Day 

1. Right-click the Joined Fire Companies layer -> Properties -> Symbology tab: 

a. Click Quantities 

b. Value:  Count_ 

c. Click OK twice 

 

Map(s) 3:  EMS Incidents By Type and Time of Day (PEAK) and Day of the Week 

(MON to SUN) [By Fire Company] 

 

***NOTE:  Only the “PEAK” Time of Day is used... 

 

Part 3-1:  Displaying Incidents By Type (PM1 vs PM2) and Time of Day (PEAK) and Day of the 

Week 

1. Right-click the Incidents (joined with ToD) layer -> Copy 
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2. Right-click on “Layers” -> Paste 14 times (***This can be done any number of times, 

and you may want to turn off the layers as you work with them.) 

3. Rename copied Incidents layers (***Types: PM1, PM2; and Time of Day: PEAK; and 

Day: MON, TUE, WED, THU, FRI, SAT, SUN) 

4. Right-click a renamed Incidents layer -> Properties -> Definition Query tab -> Query 

Builder button -> "dispatch_c" = 'PM1' AND "ToD" = 'PEAK' AND "Day" = 'MON' (This 

is an example) -> Click OK twice 

5. Repeat Step 4 for each renamed layer, and change query based on focus.  For 

example,  "dispatch_c" = 'PM2' AND "ToD" = 'PEAK' AND "Day" = 'MON' 

 ***Now, we have 14 layers, each based on different types of Incidents: PM1-PEAK-MON 

… PM1-PEAK-SUN, and PM2-PEAK-MON … PM2-PEAK-SUN 

 

Part 3-2:  Spatial Joining Fire Companies to Incidents 

1. Right-click the projected Fire Companies layer -> Joins and Relates -> Join: 

a. Click the drop-down button and select:  Join data from another layer based on 

spatial location 

b. Choose the layer:  A renamed Incident file that you used a definition query for to 

choose a certain type and time of day 

c. Output:  Choose where you want to save the output, and what you want to 

name it 

d. ***Note:  The processing may take a few minutes (up to about 15 min.) 

e. Right-click the Incident layer, and open the attribute table to check the Join 

f. ***Note:  There should be a “Count_” field at the end of the table. 

***Now that we have spatially joined the layers, we have a layer containing the number 

of incidents of a certain type and time of day 

1. Repeat Step 1 for each type of Incident layer you used a definition query for 

 

Part 3-3:  Symbolizing Incidents By Type and Time of Day and Day of the Week 
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1. Right-click the Joined Fire Companies layer -> Properties -> Symbology tab: 

a. Click Quantities 

b. Value:  Count_ 

c. Click OK twice 

 

Map(s) 4: Maps of Other Data 

 

Part 4-1:  Getting Block Groups for Anne Arundel County (AAC) 

1. Go to the U.S. Census’ Tiger Line Site: https://www.census.gov/cgi-

bin/geo/shapefiles/index.php 

(*** Note: If downloads are not working, site may be undergoing maintenance ***) 

1. Choose the appropriate year (2014, 2015, 2016), and Block Groups -> Next 

2. Choose:  Maryland -> Download -> Extract files (un-zip) 

3. ArcMap -> ArcToolbox -> Data Management Tools -> Projections and 

Transformations -> Project: 

a. Input Dataset:  Click on the folder button and find the MD Block Groups file that 

you downloaded 

b. Output Dataset:  Click on the folder button, and choose where you want to save 

the new file.  Also, choose what you want to name it. 

c. Output Coordinate System:  Click on the button, click on the Add Coordinate 

System button (looks like a globe and is near the search bar).  Choose Import, 

and find the Incidents file (inside the geodatabase file) that you are planning to 

work with.  The projected coordinate system should be:  

NAD_1983_HARN_StatePlane_Maryland_FIPS_1900_Feet 

4. Repeat Step 4 for the Anne Arundel County (AAC) Boundary file from Dr. Liu’s 2016-

2017 PALS Anne Arundel County GIS data. 

(*** Note:  This step is optional if done once before. ***) 

1. Load both projected files (MD Block Groups and AAC Boundary) into ArcMap. 

2. In the Menu bar, click Geoprocessing -> Clip: 

https://www.census.gov/cgi-bin/geo/shapefiles/index.php
https://www.census.gov/cgi-bin/geo/shapefiles/index.php
https://www.census.gov/cgi-bin/geo/shapefiles/index.php
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a. Input Feature:  MD Block Groups file 

b. Clip Feature:  AAC Boundary file 

c. Output Feature Class:  Choose where you want to save the output, and what 

you want to name it 

3. Turn off:  MD Block Groups, and AAC Boundary layers 

 ***Now, we have a layer containing AAC Block Groups 

Part 4-2:  Getting (2014) Population Data For AAC Block Groups 

(***Note:  The only available Population Totals data by Block Group was for 2014) 

(***Note:  Data can be of any desired demographics, not just population) 

1. Go to the U.S. Census’ American Fact Finder Site: 

http://factfinder.census.gov/faces/nav/jsf/pages/index.xhtml 

(*** Note: If downloads are not working, site may be undergoing maintenance ***) 

1. Choose:  Guided Search -> Get Me Started 

2. Choose:  I'm looking for information about people -> Next 

3. Choose: Basic Count/Estimate -> Population Total -> Next 

4. Choose:  Block Group -> Maryland -> Anne Arundel -> All Block Groups within Anne 

Arundel County, Maryland -> Add To Your Selection -> Next 

5. Choose:  Skip this step 

6. Select:  Total Population - B01003 - 2014 ACS 5-year estimates 

7. Under Table View, click on Modify Table 

8. Next to the first Estimate row, click the “T”-shaped button (Hovering over it should 

say”Filter the table using values from this row”) -> check box next to Estimate -> OK 

9. Click Download -> Uncheck box next to “Include descriptive data element names” -> 

OK -> Download -> Extract files (un-zip) 

10. Open Excel (CSV) file -> Save as a new file (to copy the original), but save as a 97-

2003 Excel file 

11. Right-click on GEO.display-label column -> Delete 

12. Right-click on GEO.id column -> Delete 

13. Rename heading:  HD01_VD01 -> Pop 

http://factfinder.census.gov/faces/nav/jsf/pages/index.xhtml
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14. Highlight all values under GEO.id2 -> Right-click -> Format Cells -> Number tab -> 

Category: Number -> Decimal Places:  0 -> OK 

15. SAVE WORK!!! 

16. ArcMap -> Search -> Excel to -> Excel To Table: 

a. Input:  Excel file 

b. Output Table:  Choose where to save, and a name 

c. OK 

***Now, we have a Population Table file. 

***Note:  For this 2014 Population file, there will only be 312 block groups versus the 

AAC Block Groups which has 354. 

 

Part 4-3:  Joining AAC Block Groups to the Population Table 

1. Load into ArcMap:  AAC Block Groups layer, and the Population Table 

2. Right-click the AAC Block Groups layer -> Open attribute table -> Add new field -> 

Name:  GeoID2, Type:  Double -> OK 

3. Right-click the new GeoID2 field heading -> Field Calculator: GEOID -> OK 

4. Right-click the AAC Block Groups layer -> Joins and Relates -> Join: 

a. Click the drop-down button and select:  Join attributes from a table 

b. Choose the field:  GeoID2 

c. Click the drop-down button and select the Population Table layer 

d. Choose the field:  Geo.ID2 

e. Choose:  Keep all records 

f. Right-click the AAC Block Groups layer, and open the attribute table to check the 

Join 

***Now, we have our AAC Block Groups joined to our Population Table. 

***For multiple maps, it is best to copy the newly joined AAC Block Groups layer. 

 

Part 4-4:  Symbolizing Population by Block Group 
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1. Right-click the Joined AAC Block Groups layer -> Properties -> Symbology tab: 

a. Click Quantities 

b. Value:  Pop 

c. Click OK twice 

 

Part 4-5:  Land Use/Cover Map 

1. Load into ArcMap the Land Cover (2014) layer from Dr. Liu’s 2016-2017 PALS Anne 

Arundel County GIS data.  (***This layer should already be projected correctly, but 

be sure to check in the Properties***) 

2. Right-click the Joined Land Cover layer -> Properties -> Symbology tab: 

a. Click Categories 

b. Click Unique Values 

c. Value:  CLASSNAME 

d. Click Add All Values 

e. Un-check All Other Values 

f. Click on Residential 1-acre -> Hold Shift and click on Residential 2-acre -> Right-

click -> Group Values 

g. Repeat Step ‘f’ for Woods-Coniferous to Woods-Mixed and Open Space and 

Open Wetland and Forested Wetland 

h. Click on Airport -> Hold Ctrl and click on Transportation, and Utility -> Right-click 

-> Group Values 

i. Repeat Step ‘h’ for Industrial and Mining 

j. Repeat Step ‘h’ for Pasture/Hay and Row Crops 

k. Click OK twice - There should be 7 final categories after groupings. 

l. Choose appropriate colors/patterns/symbols for each category. 

 

Map(s) 5: Heat Map of (Map 2) EMS Incidents - ONLY ToD: PEAK 
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Part 5-1:  Creating a Heat Map 

1. Load into ArcMap the projected Fire Companies layer 

2. Follow the Map(s) 2 section to create and define the appropriate EMS Incident 

layers:  PM1-PEAK and PM2-PEAK 

3. At the top of ArcMap, click Customize -> Extensions -> Check Spatial Analyst -> Close 

4. ArcMap -> ArcToolbox -> Spatial Analyst Tools -> Density -> Kernel Density: 

a. Input Dataset:  Choose either PM1-PEAK Incidents, OR PM2-PEAK Incidents 

b. Output Dataset:  Click on the folder button, and choose where you want to save 

the new file.  Also, choose what you want to name it. 

c. Click on Environments at the bottom -> Processing Extent -> Change Extent to 

the same as the projected Fire Companies layer 

d. Still in Environments -> Raster Analysis -> Mask -> Projected Fire Companies 

e. Click OK twice. 

1. Repeat Step 2 for PM2-PEAK Incidents. 

 ***Now, we have 2 heat maps for: PM1-PEAK and PM2-PEAK Incidents 

 

Part 5-2:  Overlaying Maps of Other Data with a Heat Map 

1. Load into ArcMap a map of Other Data  (***From Map(s) 4***) 

2. Load into ArcMap a Heat map 

3. Make sure Heat map layer is on top of the Other Data layer. 

4. Look at the classification ranges of the Heat map to see the lowest values. 

5. Right-click the Heat map layer -> Properties -> Symbology tab -> Classify -> Exclusion 

-> Type in the range of values from Step 2  (Example:  0-44) 

6. Click OK twice. 

7. Optional:  Right-click the Heat map layer -> Properties -> Display -> Adjust 

transparency value. 

  

 

 



Moy|Ofori-Atta|Simmons|Sperber  

 

 
 

36 

 


